








<!doctype html>
<!-- Engine: Aestiva HTML/OS Version 4.88 Developer Edition -->
<html lang="en">






 
 <head>
  <META http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <META NAME="author" content="South Pittsburgh Reporter" />
  <META NAME="description" CONTENT="The Allegheny County Police Department's Homicide Unit is assisting Mt. Oliver Police in investigating the shooting of a 15-year-old girl on Saturday" />
  <META NAME="keywords" CONTENT="Allegheny County,Oliver" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="cache-control" CONTENT="private, no-store, no-cache, must-revalidate" />
  
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Girl shot on Penn Avenue in Mt. Oliver">
<META PROPERTY="og:description" CONTENT="The Allegheny County Police Department's Homicide Unit is assisting Mt. Oliver Police in investigating the shooting of a 15-year-old girl on Saturday night, December 17. County 911 was notified of a shooting in the 100 block of Penn Avenue at about 11:16 p.m. on December 17. First responders found the 15-year-old girl shot in the stomach. She was t...">
<META PROPERTY="og:url" CONTENT="https://www.sopghreporter.com/story/2022/12/13/public-safety/girl-shot-on-penn-avenue-in-mt-oliver/22102.html">
<META PROPERTY="og:site_name" CONTENT="South Pittsburgh Reporter">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.sopghreporter.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>Girl shot on Penn Avenue in Mt. Oliver - South Pittsburgh Reporter</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" HREF="https://www.sopghreporter.com/story/2022/12/13/public-safety/girl-shot-on-penn-avenue-in-mt-oliver/22102.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script>

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>
  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-171780350-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171780350-1');
</script>

  
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body id="mobile_false">


<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->
<!--GOOGLE_SURVEYS_TEXT (002419)-->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.sopghreporter.com/classifieds" >Classifieds</a><a  href="https://www.sopghreporter.com/about" >About</a><a  href="https://www.sopghreporter.com/contact" >Contact</a><a  href="https://www.sopghreporter.com/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.twitter.com/sopghreporter"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png'  height='19' alt=''></a><a  href="https://www.sopghreporter.com/rss"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png'  height='21' alt=''></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>South Pittsburgh Reporter - Serving South Pittsburgh Since 1939</h1>
    <a href="https://www.sopghreporter.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' alt="">-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="https://www.readshawfuneralhome.com" target="blank"><img src="/IMG/7PxIT_cGCi_L1mIlHu_RC6NSSbWSP/XPATH/home/cms_data/dfault/web_ads/horiz/5753-readshaw_fh_banner.jpgXEXT1817x36780is.jpeg" width="728" height="90" alt=""></a></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.sopghreporter.com/" data-tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/front_page">Front Page</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/front_page/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/partners">Partners</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/partners/brashear%5Fassociation">Brashear Association</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/partners/hilltop%5Falliance">Hilltop Alliance</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/covid-19">COVID-19</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/news/corrections%5F%26%5Fclarifications">Corrections & Clarifications</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/local%5Fnews">Local News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/school%5Fnews">School News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/south%5Fpittsburgh%5Fpeople">South Pittsburgh People</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/updates">Updates</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/sports">Sports</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/opinion">Opinion</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/commentorials">Commentorials</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/guest%5Fcommentorial">Guest Commentorial</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/letters">Letters</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/what%5Fthe%5Freporter%5Fmeans%5Fto%5Fme">What The Reporter Means to me</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/meetings">Meetings</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/meetings/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/calendar">Calendar</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/lifestyles/the%5Fscene">The Scene</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.sopghreporter.com/section/public_safety">Public Safety</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/#">More...</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/entertainment">Entertainment</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/kids">Kids</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/school_news">School News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/historic_review_commission">Historic Review Commission</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/health">Health</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/real_estate">Real Estate</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/service_news">Service News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/government">Government</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/announcements">Announcements</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" ACTION="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" data-value="Search" class="searchbox-submit" alt="search">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img" alt=""></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>Girl shot on Penn Avenue in Mt. Oliver</h2><p class="tagline">Police seek information in investigation</p><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png" alt="facebook">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png" alt="twitter">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png" alt=""></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-22102">0 Comments</a>

</div>
<script src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 12/18/2022&nbsp;at&nbsp;1:11pm</p>

</div><br /><br /><div class="p402_premium"><P>The <a href='https://www.sopghreporter.com/search/Allegheny_County'>Allegheny County</a> Police Department's Homicide Unit is assisting Mt. <a href='https://www.sopghreporter.com/search/Oliver'>Oliver</a> Police in investigating the shooting of a 15-year-old girl on Saturday night, December 17.</P><P></P><P>County 911 was notified of a shooting in the 100 block of Penn Avenue at about 11:16 p.m. on December 17. First responders found the 15-year-old girl shot in the stomach. She was taken to an area hospital in stable condition. County homicide detectives initiated an investigation.</P><P></P><P>Anyone with information concerning this incident is asked to call the County Police Tip Line 1-833-ALL-TIPS. Callers can remain anonymous.</P></div><!-- close the "right_border" div --></div>
    <script> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/08/11/public-safety/woman-arrested-dog-shot-in-allentown/20808.html' >Woman arrested, dog shot in Allentown</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2021/04/06/public-safety/man-found-shot-after-allentown-shotspotter-alert/21226.html' >Man found shot after Allentown Shotspotter alert</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2021/04/06/public-safety/police-on-lookout-for-bears-after-south-pittsburgh-sightings/21225.html' >Police on lookout for bears after South Pittsburgh sightings</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/10/20/public-safety/unoccupied-delivery-truck-rolls-down-hill-into-a-home-on-mount-washington/20940.html' >Unoccupied delivery truck rolls down hill into a home on Mount Washington</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/12/01/public-safety/man-shot-on-south-side-flats/21027.html' >Man shot on South Side Flats</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table style="width:100%;"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2022/12/13/news/united-ways-free-tax-preparation-seeks-350-volunteers/22087.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' alt=''></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2022/12/13/news/united-ways-free-tax-preparation-seeks-350-volunteers/22087.html'>United Way's free tax...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2022/12/13/news/city-of-pittsburgh-launches-2022-2023-snow-angels-program/22076.html'><img src="/IMG/h7up_5CzmFwN1WsJ171_3s7y-/XPATH/home/cms_data/dfault/photos/stories/id/7/6/22076/s_topXEXT1509x34048is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2022/12/13/news/city-of-pittsburgh-launches-2022-2023-snow-angels-program/22076.html'>City of Pittsburgh Lau...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2022/12/13/news/st-george-christmas-cards-2023-calendars-available/22080.html'><img src="/IMG/Mmjnz1E1wE4AnpyO11N2Pu5B1/XPATH/home/cms_data/dfault/photos/stories/id/8/0/22080/s_2XEXT1030x32401is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2022/12/13/news/st-george-christmas-cards-2023-calendars-available/22080.html'>St George Christmas ca...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2022/12/13/news/new-discount-transit-fares-pilot-launches-for-allegheny-county/22097.html'><img src="/IMG/Mmjnz6E1wE4AnjyO11L2Pu5D1/XPATH/home/cms_data/dfault/photos/stories/id/9/7/22097/s_topXEXT1509x34034is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2022/12/13/news/new-discount-transit-fares-pilot-launches-for-allegheny-county/22097.html'>New discount transit f...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2022/12/13/front-page/breakfast-with-santa-for-south-side-kids-on-dec-15/22094.html'><img src="/IMG/f5o_-1Si26wTrf3J_yJ4M8r6A/XPATH/home/cms_data/dfault/photos/stories/id/9/4/22094/s_topXEXT1509x34010is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2022/12/13/front-page/breakfast-with-santa-for-south-side-kids-on-dec-15/22094.html'>Breakfast with Santa f...<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><a href="https://www.pittsburghchristianfellowship.org" target="blank"><img src="/IMG/viVlwVvgYmLSNPlFk9jBb5wTxqsFqzitx/XPATH/home/cms_data/dfault/web_ads/square/5498-pcf.jpgXEXT1812x32371.jpeg" width="300" height="462" alt=""></a><div class="side_separator"></div><div class="ll_revcontent_ad"><div id="rc-widget-fa853a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="234702"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div><div class="side_separator"></div><img src="/IMG/zmZUqkthRkbchRWQgCTyV3rNsurJwhur2/XPATH/home/cms_data/dfault/web_ads/square/2090-ricciardi.jpgXEXT1654x33977is.jpeg" width="300" height="465" alt=""><div class="side_separator"></div><a href="https://www.pittsburghhilltopalliance.org/" target="blank"><img src="/IMG/tgWrantdhdacgkcRTAnrlIcfhsrE9hkwt/XPATH/home/cms_data/dfault/web_ads/square/8568-hilltop_alliance.jpgXEXT1744x36566is.jpeg" width="300" height="600" alt="https://www.pittsburghhilltopalliance.org/"></a><div class="side_separator"></div><a href="https://www.sgcps.net" target="blank"><img src="/IMG/uhecpi6mXnNehNeSX-b6lGtLhuqKqkch4/XPATH/home/cms_data/dfault/web_ads/square/2951-sgcps_2022.jpgXEXT1778x33870is.jpeg" width="300" height="600" alt=""></a><div class="side_separator"></div><div class="sticky_ad_square"><a href="https://www.timothykslater.com" target="blank"><img src="/IMG/ylHivV7VajeaTThMircpZLeYrrz3wxq1t/XPATH/home/cms_data/dfault/web_ads/square/8564-slater_300.jpgXEXT1812x34225.jpeg" width="300" height="206" alt=""></a></div><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>




   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a id='readercomments'></a><div class='comments'><h2>Reader Comments<span class="comment-top-text-left">(0)</span></h2><div class="comment-top-text-right align_right">
		<a href='https://www.sopghreporter.com/addyourcomment/22102?r=%2Fstory%2F2022%2F12%2F13%2Fpublic%2Dsafety%2Fgirl%2Dshot%2Don%2Dpenn%2Davenue%2Din%2Dmt%2Doliver%2F22102%2Ehtml'><img src='/cms/images/comment_icon.gif' alt='comment'> Add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="bottom_banner_ad"><div class="bottom_banner_advert_text"><a href="https://www.thomasjgmiterfh.com/" target="blank"><img src="/IMG/yG8SANTDITAKGqC35uO5K-DVHmeSa/XPATH/home/cms_data/dfault/web_ads/horiz/6635-tj_gmiter_horizontal_banner.jpgXEXT1737x40471.jpeg" width="728" height="90" alt=""></a></div></div></div>

<!-- LL Network Ad --><!-- Ad Filler T Replacement, Stories -->
<div class="white_space"></div>
<div id="rc-widget-7d839e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="234404"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><div class="white_space"></div>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.sopghreporter.com/section/front_page'>Front Page</a></li><li><a href='https://www.sopghreporter.com/section/partners'>Partners</a></li><li><a href='https://www.sopghreporter.com/section/covid-19'>COVID-19</a></li><li><a href='https://www.sopghreporter.com/section/news'>News</a></li><li><a href='https://www.sopghreporter.com/section/sports'>Sports</a></li><li><a href='https://www.sopghreporter.com/section/opinion'>Opinion</a></li><li><a href='https://www.sopghreporter.com/section/meetings'>Meetings</a></li><li><a href='https://www.sopghreporter.com/section/calendar'>Calendar</a></li><li><a href='https://www.sopghreporter.com/section/lifestyles'>Lifestyles</a></li><li><a href='https://www.sopghreporter.com/section/public_safety'>Public Safety</a></li><li><a href='https://www.sopghreporter.com/section/entertainment'>Entertainment</a></li><li><a href='https://www.sopghreporter.com/section/kids'>Kids</a></li><li><a href='https://www.sopghreporter.com/section/school_news'>School News</a></li><li><a href='https://www.sopghreporter.com/section/historic_review_commission'>Historic Review Commission</a></li><li><a href='https://www.sopghreporter.com/section/health'>Health</a></li><li><a href='https://www.sopghreporter.com/section/real_estate'>Real Estate</a></li><li><a href='https://www.sopghreporter.com/section/service_news'>Service News</a></li><li><a href='https://www.sopghreporter.com/section/government'>Government</a></li><li><a href='https://www.sopghreporter.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.sopghreporter.com/section/announcements'>Announcements</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/contact" >Contact</a></li><li><a href="https://www.sopghreporter.com/about" >About</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/terms" >Terms of Use</a></li><li><a href="https://www.sopghreporter.com/privacy" >Privacy Policy</a></li><li><a href="https://www.sopghreporter.com/sitemap_index.xml"  target="_blank">Sitemap</a></li><li><a href="https://www.sopghreporter.com/story/2022/12/13/public-safety/girl-shot-on-penn-avenue-in-mt-oliver/22102.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>

      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/advertise" >Advertise</a></li><li><a href="https://www.sopghreporter.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>

      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/contact" >Submit Content</a></li><li><a href="https://www.sopghreporter.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.twitter.com/sopghreporter"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png'  height='28' alt=''></a><a  href="https://www.sopghreporter.com/rss"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png'  height='30' alt=''></a>
        <h4>South Pittsburgh Reporter</h4>
        <p>
          PO Box 4285<br />Pittsburgh, PA 15203<br />Ph: (412) 481-0266<br />news@sopghreporter.com<br />
       </p>
        <p>
          &copy; 2022 Neighborhood Publications, Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2021</p>
    </div>


   </div>
 </div>


  </div>
  

<script>

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {
    this.style.margin = "0";
    $more_stories_toggle = $(this);
    $more_stories_list = $more_stories_toggle.next(); 							  //getting the next element

//    $more_stories_list.slideToggle("slow", function () {						  //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.

        $more_stories_toggle.text(function () {								  //execute this after slideToggle is done; change text of header based on visibility of content div

            return $more_stories_list.is(":visible") ? "+ More Stories" : "- More Stories";               //change text based on condition
        });
//    });
});




</script>



<script>

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(200, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <!-- <br><small>live</small> (Desktop|paywallfalse|full) -->
 </body>


</html>
