<!doctype html>
<html lang="en">

 <head>
  <META http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <META NAME="author" content="South Pittsburgh Reporter" />
  <META NAME="description" CONTENT="Port Authority of Allegheny County will present design concepts for a more welcoming, accessible, and development-friendly South Hills Junction at" />
  <META NAME="keywords" CONTENT="Allegheny County" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="cache-control" CONTENT="private, no-store, no-cache, must-revalidate" />
  
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Port Authority presenting design concepts for South Hills Junction">
<META PROPERTY="og:description" CONTENT="Port Authority of Allegheny County will present design concepts for a more welcoming, accessible, and development-friendly South Hills Junction at two workshops in November. Residents are invited to attend either of two virtual workshops to learn about the final design concept on Tuesday, Nov. 16 at 11 a.m. or 6 p.m. Each workshop is expected to la...">
<META PROPERTY="og:url" CONTENT="https://www.sopghreporter.com/story/2021/11/02/news/port-authority-presenting-design-concepts-for-south-hills-junction/21585.html">
<META PROPERTY="og:site_name" CONTENT="South Pittsburgh Reporter">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.sopghreporter.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>Port Authority presenting design concepts for South Hills Junction - South Pittsburgh Reporter</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.sopghreporter.com/story/2021/11/02/news/port-authority-presenting-design-concepts-for-south-hills-junction/21585.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script>

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>
  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-171780350-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171780350-1');
</script>

  
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body id="mobile_false">


<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.sopghreporter.com/classifieds" >Classifieds</a><a  href="https://www.sopghreporter.com/photos" >Photos</a><a  href="https://www.sopghreporter.com/about" >About</a><a  href="https://www.sopghreporter.com/contact" >Contact</a><a  href="https://www.sopghreporter.com/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.twitter.com/sopghreporter"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png'  height='19' alt=''></a><a  href="https://www.sopghreporter.com/rss"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png'  height='21' alt=''></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>South Pittsburgh Reporter - Serving South Pittsburgh Since 1939</h1>
    <a href="https://www.sopghreporter.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' alt="">-->
     </div>
    </a>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.sopghreporter.com/" data-tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/front_page">Front Page</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/front_page/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/partners">Partners</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/partners/hilltop%5Falliance">Hilltop Alliance</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/covid-19">COVID-19</a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.sopghreporter.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/news/corrections%5F%26%5Fclarifications">Corrections & Clarifications</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/local%5Fnews">Local News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/school%5Fnews">School News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/south%5Fpittsburgh%5Fpeople">South Pittsburgh People</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/updates">Updates</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/opinion">Opinion</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/commentorials">Commentorials</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/guest%5Fcommentorial">Guest Commentorial</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/letters">Letters</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/what%5Fthe%5Freporter%5Fmeans%5Fto%5Fme">What The Reporter Means to me</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/calendar">Calendar</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/meetings">Meetings</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/meetings/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/lifestyles/the%5Fscene">The Scene</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/public_safety">Public Safety</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/#">More...</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/entertainment">Entertainment</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/kids">Kids</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/school_news">School News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/historic_review_commission">Historic Review Commission</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/health">Health</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/real_estate">Real Estate</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/service_news">Service News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/government">Government</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/announcements">Announcements</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" data-value="Search" class="searchbox-submit" alt="search">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img" alt=""></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>Port Authority presenting design concepts for South Hills Junction</h2><p class="tagline">Workshops on November 16</p><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png" alt="facebook">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png" alt="twitter">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png" alt=""></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-21585">0 Comments</a>

</div>
<script src="//static.addtoany.com/menu/page.js" async></script>
<p>November 2, 2021</p>

</div><br /><br /><div class="p402_premium"><P>Port Authority of <a href='https://www.sopghreporter.com/search/Allegheny_County'>Allegheny County</a> will present design concepts for a more welcoming, accessible, and development-friendly South Hills Junction at two workshops in November. </P><P>Residents are invited to attend either of two virtual workshops to learn about the final design concept on Tuesday, Nov. 16 at 11 a.m. or 6 p.m. Each workshop is expected to last about an hour and a half. </P><P> The content of each of the workshops will be the same; they are being offered at two different times to accommodate participants’ schedules. Advance registration is required by visiting PortAuthority.org/SouthHillsJunction or calling 412-566-5312. </P><P>Port Authority held the first workshop on the South Hills Junction Station Area Plan on May 10. That presentation focused on past analysis and the current opportunities and constraints for the station area, and for potential development. </P><P> A second round of meetings and an in-person open house were held the week of August 16. At those meetings, Port Authority’s consultant team presented two concept plans for the station area. </P><P>A final conceptual plan was developed with input from local leaders and members of the community.</P></div><!-- close the "right_border" div --></div>
    <script> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.sopghreporter.com/story/2021/11/02/news/spaghetti-dinner-at-concord-presbyterian-church/21563.html' >Spaghetti dinner at Concord Presbyterian Church</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2021/11/02/news/christmas-pancake-breakfast-and-vendor-fair-in-carrick/21566.html' >Christmas Pancake Breakfast and Vendor Fair in Carrick</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2021/11/02/news/city-to-use-former-steamfitters-building-for-police-operations/21581.html' >City to use former Steamfitters building for police operations</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2021/11/02/news/alcosan-urges-residents-to-keep-leaves-out-of-sewers/21580.html' >ALCOSAN urges residents to keep leaves out of sewers</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2021/11/02/news/costa-announces-36m-for-pwsa/21582.html' >Costa announces $36M for PWSA</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table style="width:100%;"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/11/02/government/mt-oliver-housing-court-case-for-november-4/21559.html'><img src="/IMG/Uur3C3CqxD06qQoJu3HGPuvE5/XPATH/home/cms_data/dfault/photos/stories/id/5/9/21559/s_2XEXT1021x32466is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/11/02/government/mt-oliver-housing-court-case-for-november-4/21559.html'>Mt. Oliver Housing Cou...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/11/02/news/spaghetti-dinner-at-concord-presbyterian-church/21563.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' alt=''></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/11/02/news/spaghetti-dinner-at-concord-presbyterian-church/21563.html'>Spaghetti dinner at Co...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/11/02/news/christmas-pancake-breakfast-and-vendor-fair-in-carrick/21566.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' alt=''></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/11/02/news/christmas-pancake-breakfast-and-vendor-fair-in-carrick/21566.html'>Christmas Pancake Brea...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/11/02/government/mt-oliver-housing-court-cases-for-november-30/21560.html'><img src="/IMG/Mmjnz1E1wE4AnpyO11N2Pu5B1/XPATH/home/cms_data/dfault/photos/stories/id/6/0/21560/s_2XEXT1021x32430is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/11/02/government/mt-oliver-housing-court-cases-for-november-30/21560.html'>Mt. Oliver Housing Cou...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/11/02/news/city-to-use-former-steamfitters-building-for-police-operations/21581.html'><img src="/IMG/Uur3C2CqxD36qQoJu3HGPuvD5/XPATH/home/cms_data/dfault/photos/stories/id/8/1/21581/s_2XEXT1565x32332is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/11/02/news/city-to-use-former-steamfitters-building-for-police-operations/21581.html'>City to use former Ste...<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><div class="sticky_ad_square"><a href="http://www.realtycounseling.com" target="blank"><img src="/IMG/2pLirZ2gcsZdPgj_hAZ9dEmYqhjE5vcme/XPATH/home/cms_data/dfault/web_ads/square/5294-realty_counseling_web.jpgXEXT1660x39008is.jpeg" width="300" height="250" alt=""></a></div><div class="side_separator"></div><div class="ll_revcontent_ad"><div id="rc-widget-fa853a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="234702"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>




   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a id='readercomments'></a><div class='comments'><h2>Reader Comments<span class="comment-top-text-left">(0)</span></h2><div class="comment-top-text-right align_right">
		<a href='https://www.sopghreporter.com/addyourcomment/21585?r=%2Fstory%2F2021%2F11%2F02%2Fnews%2Fport%2Dauthority%2Dpresenting%2Ddesign%2Dconcepts%2Dfor%2Dsouth%2Dhills%2Djunction%2F21585%2Ehtml'><img src='/cms/images/comment_icon.gif' alt='comment'> Add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- LL Network Ad --><!-- Ad Filler T Replacement, Stories -->
<div class="white_space"></div>
<div id="rc-widget-7d839e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="234404"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><div class="white_space"></div>



<script src='/apps/clear/clear.js'></script>
<script>
window.addEventListener('load', function () {
  var a;
  a=$($('.right_border')[0]).height();
  CLEAR.f.runOverlay('/ajax/storyheight?id=21585&storyheight='+a);
})
</script><!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.sopghreporter.com/section/front_page'>Front Page</a></li><li><a href='https://www.sopghreporter.com/section/partners'>Partners</a></li><li><a href='https://www.sopghreporter.com/section/covid-19'>COVID-19</a></li><li><a href='https://www.sopghreporter.com/section/news'>News</a></li><li><a href='https://www.sopghreporter.com/section/opinion'>Opinion</a></li><li><a href='https://www.sopghreporter.com/section/calendar'>Calendar</a></li><li><a href='https://www.sopghreporter.com/section/meetings'>Meetings</a></li><li><a href='https://www.sopghreporter.com/section/lifestyles'>Lifestyles</a></li><li><a href='https://www.sopghreporter.com/section/public_safety'>Public Safety</a></li><li><a href='https://www.sopghreporter.com/section/entertainment'>Entertainment</a></li><li><a href='https://www.sopghreporter.com/section/kids'>Kids</a></li><li><a href='https://www.sopghreporter.com/section/school_news'>School News</a></li><li><a href='https://www.sopghreporter.com/section/historic_review_commission'>Historic Review Commission</a></li><li><a href='https://www.sopghreporter.com/section/health'>Health</a></li><li><a href='https://www.sopghreporter.com/section/real_estate'>Real Estate</a></li><li><a href='https://www.sopghreporter.com/section/service_news'>Service News</a></li><li><a href='https://www.sopghreporter.com/section/government'>Government</a></li><li><a href='https://www.sopghreporter.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.sopghreporter.com/section/announcements'>Announcements</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/contact" >Contact</a></li><li><a href="https://www.sopghreporter.com/about" >About</a></li><li><a href="https://www.sopghreporter.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/terms" >Terms of Use</a></li><li><a href="https://www.sopghreporter.com/privacy" >Privacy Policy</a></li><li><a href="https://www.sopghreporter.com/sitemap_index.xml"  target="_blank">Sitemap</a></li><li><a href="https://www.sopghreporter.com/story/2021/11/02/news/port-authority-presenting-design-concepts-for-south-hills-junction/21585.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>

      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/advertise" >Advertise</a></li><li><a href="https://www.sopghreporter.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>

      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/contact" >Submit Content</a></li><li><a href="https://www.sopghreporter.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.twitter.com/sopghreporter"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png'  height='28' alt=''></a><a  href="https://www.sopghreporter.com/rss"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png'  height='30' alt=''></a>
        <h4>South Pittsburgh Reporter</h4>
        <p>
          PO Box 4285<br />Pittsburgh, PA 15203<br />Ph: (412) 481-0266<br />news@sopghreporter.com<br />
       </p>
        <p>
          &copy; 2021 Neighborhood Publications, Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2021</p>
    </div>


   </div>
 </div>


  </div>
  

<script>

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {
    this.style.margin = "0";
    $more_stories_toggle = $(this);
    $more_stories_list = $more_stories_toggle.next(); 							  //getting the next element

//    $more_stories_list.slideToggle("slow", function () {						  //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.

        $more_stories_toggle.text(function () {								  //execute this after slideToggle is done; change text of header based on visibility of content div

            return $more_stories_list.is(":visible") ? "+ More Stories" : "- More Stories";               //change text based on condition
        });
//    });
});




</script>



<script>

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(200, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 11/15/2021 04:22</small><!-- (DESKTOP|PAYWALLFALSE|FULL) (desktop|paywallfalse|full) Cached by Usernum:002401 -->
 </body>

</html>