<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <META NAME="author" content="South Pittsburgh Reporter" />
  <META NAME="description" CONTENT="Mt. Oliver Borough Council's September public meeting was in-person with all council members present and along with a number of people in the" />
  <META NAME="keywords" CONTENT="Allegheny County,McGough,Oliver" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="cache-control" CONTENT="private, no-store, no-cache, must-revalidate" />
  
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Boro council hears concerns about scooters, speeders and senior residence">
<META PROPERTY="og:description" CONTENT="Mt. Oliver Borough Council's September public meeting was in-person with all council members present and along with a number of people in the gallery. Council President Amber McGough turned over the opening of the meeting to Solicitor Emily Mueller who explained a change was needed in the announced agenda. A personnel matter had arisen in the past...">
<META PROPERTY="og:url" CONTENT="https://www.sopghreporter.com/story/2021/09/28/front-page/boro-council-hears-concerns-about-scooters-speeders-and-senior-residence/21515.html">
<META PROPERTY="og:site_name" CONTENT="South Pittsburgh Reporter">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.sopghreporter.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>Boro council hears concerns about scooters, speeders and senior residence - South Pittsburgh Reporter</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.sopghreporter.com/story/2021/09/28/front-page/boro-council-hears-concerns-about-scooters-speeders-and-senior-residence/21515.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script>

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>
  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-171780350-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171780350-1');
</script>

<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body id="mobile_false">


<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.sopghreporter.com/classifieds" >Classifieds</a><a  href="https://www.sopghreporter.com/photos" >Photos</a><a  href="https://www.sopghreporter.com/about" >About</a><a  href="https://www.sopghreporter.com/contact" >Contact</a><a  href="https://www.sopghreporter.com/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.twitter.com/sopghreporter"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png'  height='19' alt=''></a><a  href="https://www.sopghreporter.com/rss"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png'  height='21' alt=''></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>South Pittsburgh Reporter - Serving South Pittsburgh Since 1939</h1>
    <a href="https://www.sopghreporter.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' alt="">-->
     </div>
    </a>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.sopghreporter.com/" data-tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.sopghreporter.com/section/front_page">Front Page</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/front_page/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/partners">Partners</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/partners/hilltop%5Falliance">Hilltop Alliance</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/covid-19">COVID-19</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/news/corrections%5F%26%5Fclarifications">Corrections & Clarifications</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/local%5Fnews">Local News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/school%5Fnews">School News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/south%5Fpittsburgh%5Fpeople">South Pittsburgh People</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/updates">Updates</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/opinion">Opinion</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/commentorials">Commentorials</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/guest%5Fcommentorial">Guest Commentorial</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/letters">Letters</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/what%5Fthe%5Freporter%5Fmeans%5Fto%5Fme">What The Reporter Means to me</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/calendar">Calendar</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/meetings">Meetings</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/meetings/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/lifestyles/the%5Fscene">The Scene</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/public_safety">Public Safety</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/#">More...</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/entertainment">Entertainment</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/kids">Kids</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/school_news">School News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/historic_review_commission">Historic Review Commission</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/health">Health</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/real_estate">Real Estate</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/service_news">Service News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/government">Government</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/announcements">Announcements</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" data-value="Search" class="searchbox-submit" alt="search">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img" alt=""></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='https://www.sopghreporter.com/author/tom_smith'></a><p style="width:120px;">By <a href='https://www.sopghreporter.com/author/tom_smith'>Tom Smith</a><br />South Pittsburgh Reporter Editor&nbsp;		</p>
	</div><h2>Boro council hears concerns about scooters, speeders and senior residence</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png" alt="facebook">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png" alt="twitter">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png" alt=""></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-21515">0 Comments</a>

</div>
<script src="//static.addtoany.com/menu/page.js" async></script>
<p>September 28, 2021</p>

</div><br /><br /><div class="p402_premium"><P>Mt. <a href='https://www.sopghreporter.com/search/Oliver'>Oliver</a> Borough Council's September public meeting was in-person with all council members present and along with a number of people in the gallery.</P><P>Council President Amber <a href='https://www.sopghreporter.com/search/McGough'>McGough</a> turned over the opening of the meeting to Solicitor Emily Mueller who explained a change was needed in the announced agenda. A personnel matter had arisen in the past 24 hours and was being added to the agenda which necessitated the change and a correction of the agenda.</P><P>Prior to beginning the regular agenda, Chief Ron Lowrey from the Mt. <a href='https://www.sopghreporter.com/search/Oliver'>Oliver</a> Fire Department (MOFD), reported on the company's activities.</P><P>The department responded to 40 calls in August: 25 of the calls were for EMS and the other 15 were fire calls.</P><P>He told the council the MOFD's International Services Organization (ISO) classification had been upgraded to a Class 3 from a Class 4, adding that as little as five years ago they were a Class 7. He said the improved classification could help borough residents with the cost of their homeowners' insurance.</P><P>He added there are 2,289 fire departments in Pennsylvania and only 159 are Class 3. There are only five Class 1s and nine Class 2 fire departments in the commonwealth.</P><P>"That's due to a lot of the trainings the guys do, a lot that we do with our run cards. People may see that a lot of fire departments show up if we get a fire. One of the reasons we do that is, one of the requirements is how much manpower can you get to the scene in 'x' amount of time, how much equipment," Mr. Lowrey said. "We've added other departments to make sure we're meeting those minimum standards."</P><P>Moving into the agenda items, the council accepted the resignation of Police Officer Jason Loose and authorized a Civil Service Examination for full-time police officer. A resolution was also adopted for the sale of 346 Anthony Street to a neighbor under the <a href='https://www.sopghreporter.com/search/Allegheny_County'>Allegheny County</a> Vacant Property Recovery Program for use as a side yard.</P><P>The added personnel item concerned the termination of employee #11 for an issue that had arisen in the past 24-hours. The motion to terminate the employee passed 7-0 without discussion.</P><P>In further business, Councilwoman Christina Reft was appointed to the School District Reapportionment Commission with Aaron Graham as the alternate.</P><P>The owner of 232 Stamm Avenue requested they be permitted to remove the existing sidewalk along the property's Sherman Avenue side and re-grade and re-seed the property. Currently, the sidewalk is in disrepair and only 2' wide with a utility pole blocking part. The borough code requires a 5' sidewalk.</P><P>The solicitor is checking to see if the sidewalk can be removed entirely, replaced with another of similar size or if the new one must be the 5' width.</P><P>In unfinished business, Ms. <a href='https://www.sopghreporter.com/search/McGough'>McGough</a> asked for a motion to waive penalties and interest on five properties owned by Mehrouz Emamzadeh in the borough. At the August meeting, Mr. Emamzadeh's son asked for the relief from the penalties and interest saying his father had been ill and had failed to make the tax and fee payments, incurring the extra penalties.</P><P>The request failed with no council member making the requested motion. Even without a motion, several members of the gallery spoke out against granting relief to Mr. Emamzadeh.</P><P>Councilman Francis Heckman expressed concerns about the senior residence on Ormsby Avenue. </P><P>"There's a lot of problems there that need to be addressed," he said. Residents there have told him there are things needing fixed and they haven't seen the manager in weeks. He asked Borough Manager Rick Hopkinson to see if something could be done to help them.</P><P>Mr. Hopkinson said the residence gets annually inspected, but he could contact building officials concerning the current problems and the next inspection. He said if people reach out to him with specific issues, he can relay those problems to the building management.</P><P>"If there's a property maintenance issue or a safety issue, then we can get involved," he said.</P><P>Mr. Heckman also expressed concern with drivers, including school bus drivers and parents, "flying up and down Otillia Street." He said there aren't any sidewalks there and worried the school kids are "taking their life into their own hands daily."</P><P>"(The drivers) are a bunch of morons and you can't get two cars up and down the street, let alone a school bus," he said. Mr. Heckman suggested the school buses shouldn't travel those streets and should instead use Margaret Street. </P><P>"Those kids can walk across the field and up the steps to the school," he added.</P><P>"I swear to God, I look everyday and one of these kids are going to get hit and killed and it's going to be too late," Mr. Heckman continued.</P><P>Councilman Paul Doyle asked if, "we were ever going to get rid of those (electric) scooters around here?" </P><P>Mr. Hopkinson replied, "we have no say over that."</P><P>Mr. Doyle countered that if there are scooters taking up parking spaces, they are losing the parking revenue. </P><P>Police Chief Matt Juzwicak said they don't have a lot of control over the situation. </P><P>"I don't believe they're supposed to be parking in parking spots, but there's no way to really control when a 12-year-old goes in a parking spot and walks away it's not a big issue, but it's also not up to me to move those (scooters)," Chief Juzwicak said. </P><P>When asked if the owners could be cited, he said it would be something they could look into.</P></div><!-- close the "right_border" div --></div>
    <script> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div class="story_photos"><img src="/home/cms_data/dfault/photos/stories/id/1/5/21515/.TEMP/s_2TEMP125x125-8169.jpeg" width="125" height="125" ></div><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.sopghreporter.com/story/2021/08/31/front-page/rep-gainey-listens-in-beltzhoover/21473.html' >Rep. Gainey listens in Beltzhoover</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2021/09/28/front-page/roberta-f-smith-longtime-reporter-editor/21505.html' >Roberta F. Smith, longtime Reporter editor</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2021/07/20/front-page/illegal-dumping-forces-a-reduction-in-recycling-hours/21386.html' >Illegal dumping forces a reduction in recycling hours</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2021/07/06/front-page/police-cracking-down-on-behavior-parking-in-south-side/21372.html' >Police cracking down on behavior, parking in South Side</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2021/08/17/front-page/changes-coming-to-the-ss-traffic-calming-pilot-project/21442.html' >Changes coming to the S.S. traffic calming pilot project</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table style="width:100%;"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/09/28/front-page/roberta-f-smith-longtime-reporter-editor/21505.html'><img src="/IMG/b1rn4kA0mHyK5WqJ08EHNoBw7/XPATH/home/cms_data/dfault/photos/stories/id/0/5/21505/s_topXEXT1500x34047is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/09/28/front-page/roberta-f-smith-longtime-reporter-editor/21505.html'>Roberta F. Smith, long...<span class='mp_author'>Tom Smith</span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/09/28/news/flea-market-vendor-fair-in-arlington/21504.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' alt=''></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/09/28/news/flea-market-vendor-fair-in-arlington/21504.html'>Flea market, vendor fa...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/09/28/news/pittsburgh-is-the-12th-certified-welcoming-place-for-immigrant-refugee-and-new-americans-in-the-united-states/21513.html'><img src="/IMG/VvarCsP0uMmA6e8F3-1O94B06/XPATH/home/cms_data/dfault/photos/stories/id/1/3/21513/s_2XEXT1573x32413is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/09/28/news/pittsburgh-is-the-12th-certified-welcoming-place-for-immigrant-refugee-and-new-americans-in-the-united-states/21513.html'>Pittsburgh is the 12th...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/09/28/front-page/pwsa-explains-rate-hike-for-stormwater-efforts/21506.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' alt=''></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/09/28/front-page/pwsa-explains-rate-hike-for-stormwater-efforts/21506.html'>PWSA explains rate hik...<span class='mp_author'>Margaret L. Smykla</span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/09/28/news/south-side-sidewalk-shop-and-stroll/21507.html'><img src="/IMG/b1t6IyQkzHiK2W--30II9w85_/XPATH/home/cms_data/dfault/photos/stories/id/0/7/21507/s_2XEXT1026x32456is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/09/28/news/south-side-sidewalk-shop-and-stroll/21507.html'>South Side Sidewalk Sh...<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><img src="/IMG/mZYhrPwNNqTcgbmDX-hBkEnFxhrH0qvw3/XPATH/home/cms_data/dfault/web_ads/square/6183-big_z_roofing_v2.jpgXEXT1752x36487is.jpeg" width="243" height="164" alt=""><div class="side_separator"></div><div id="rc-widget-2b3b27" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="176003"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><div class="side_separator"></div><a href="http://www.realtycounseling.com" target="blank"><img src="/IMG/2pLirZ2gcsZdPgj_hAZ9dEmYqhjE5vcme/XPATH/home/cms_data/dfault/web_ads/square/5294-realty_counseling_web.jpgXEXT1660x39008is.jpeg" width="300" height="250" alt=""></a><div class="side_separator"></div><a href="https://www.HealthMarkets.com/scorna" target="blank"><img src="/IMG/sfdhrgnlPjdTcehWf_V-p1mafyjC6uyjm/XPATH/home/cms_data/dfault/web_ads/square/7903-corna_web_ad.jpgXEXT1205x35344is.jpeg" width="300" height="461" alt=""></a><div class="side_separator"></div><!-- Hard Coded Ad --><!-- Begin MailChimp Signup Form --> <link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"> <style type="text/css"> #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:310px;} /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ </style> <div id="mc_embed_signup"> <form action="//sopghreporter.us15.list-manage.com/subscribe/post?u=1cd088b903417ada0b114fbd0&amp;id=c574d030dd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Subscribe to our Business mailing list to receive email only specials</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--> <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1cd088b903417ada0b114fbd0_c574d030dd" tabindex="-1" value=""></div> <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div> </div> </form> </div> <!--End mc_embed_signup--><div class="side_separator"></div><div class="sticky_ad_square"><a href="https://issuu.com/sopghreporter/docs/spr_09-28-21" target="blank"><img src="/IMG/xkLate_NSTPiVehNpxZ9jLlWrbz36vmsx/XPATH/home/cms_data/dfault/web_ads/square/6711-spr_issuu_read_this_web_ad.jpgXEXT1720x40386is.jpeg" width="300" height="387" alt=""></a></div><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>




   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a id='readercomments'></a><div class='comments'><h2>Reader Comments<span class="comment-top-text-left">(0)</span></h2><div class="comment-top-text-right align_right">
		<a href='https://www.sopghreporter.com/addyourcomment/21515?r=%2Fstory%2F2021%2F09%2F28%2Ffront%2Dpage%2Fboro%2Dcouncil%2Dhears%2Dconcerns%2Dabout%2Dscooters%2Dspeeders%2Dand%2Dsenior%2Dresidence%2F21515%2Ehtml'><img src='/cms/images/comment_icon.gif' alt='comment'> Add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<script src='/apps/clear/clear.js'></script>
<script>
window.addEventListener('load', function () {
  var a;
  a=$($('.right_border')[0]).height();
  CLEAR.f.runOverlay('/ajax/storyheight?id=21515&storyheight='+a);
})
</script><!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.sopghreporter.com/section/front_page'>Front Page</a></li><li><a href='https://www.sopghreporter.com/section/partners'>Partners</a></li><li><a href='https://www.sopghreporter.com/section/covid-19'>COVID-19</a></li><li><a href='https://www.sopghreporter.com/section/news'>News</a></li><li><a href='https://www.sopghreporter.com/section/opinion'>Opinion</a></li><li><a href='https://www.sopghreporter.com/section/calendar'>Calendar</a></li><li><a href='https://www.sopghreporter.com/section/meetings'>Meetings</a></li><li><a href='https://www.sopghreporter.com/section/lifestyles'>Lifestyles</a></li><li><a href='https://www.sopghreporter.com/section/public_safety'>Public Safety</a></li><li><a href='https://www.sopghreporter.com/section/entertainment'>Entertainment</a></li><li><a href='https://www.sopghreporter.com/section/kids'>Kids</a></li><li><a href='https://www.sopghreporter.com/section/school_news'>School News</a></li><li><a href='https://www.sopghreporter.com/section/historic_review_commission'>Historic Review Commission</a></li><li><a href='https://www.sopghreporter.com/section/health'>Health</a></li><li><a href='https://www.sopghreporter.com/section/real_estate'>Real Estate</a></li><li><a href='https://www.sopghreporter.com/section/service_news'>Service News</a></li><li><a href='https://www.sopghreporter.com/section/government'>Government</a></li><li><a href='https://www.sopghreporter.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.sopghreporter.com/section/announcements'>Announcements</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/contact" >Contact</a></li><li><a href="https://www.sopghreporter.com/about" >About</a></li><li><a href="https://www.sopghreporter.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/terms" >Terms of Use</a></li><li><a href="https://www.sopghreporter.com/privacy" >Privacy Policy</a></li><li><a href="https://www.sopghreporter.com/sitemap_index.xml"  target="_blank">Sitemap</a></li><li><a href="https://www.sopghreporter.com/story/2021/09/28/front-page/boro-council-hears-concerns-about-scooters-speeders-and-senior-residence/21515.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>

      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/advertise" >Advertise</a></li><li><a href="https://www.sopghreporter.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>

      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/contact" >Submit Content</a></li><li><a href="https://www.sopghreporter.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.twitter.com/sopghreporter"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png'  height='28' alt=''></a><a  href="https://www.sopghreporter.com/rss"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png'  height='30' alt=''></a>
        <h4>South Pittsburgh Reporter</h4>
        <p>
          PO Box 4285<br />Pittsburgh, PA 15203<br />Ph: (412) 481-0266<br />news@sopghreporter.com<br />
       </p>
        <p>
          &copy; 2021 Neighborhood Publications, Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2021</p>
    </div>


   </div>
 </div>


  </div>
  

<script>

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {
    this.style.margin = "0";
    $more_stories_toggle = $(this);
    $more_stories_list = $more_stories_toggle.next(); 							  //getting the next element

//    $more_stories_list.slideToggle("slow", function () {						  //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.

        $more_stories_toggle.text(function () {								  //execute this after slideToggle is done; change text of header based on visibility of content div

            return $more_stories_list.is(":visible") ? "+ More Stories" : "- More Stories";               //change text based on condition
        });
//    });
});




</script>



<script>

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(200, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 10/02/2021 22:36</small><!-- (DESKTOP|PAYWALLFALSE|FULL) (desktop|paywallfalse|full) Cached by Usernum:00611 -->
 </body>

</html>