<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>


  <META http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <META NAME="author" content="South Pittsburgh Reporter" />
  <META NAME="description" CONTENT="Fresh Fridays on the Hilltop, a free produce distribution through the Hilltop Alliance, will continue with a distribution on February 12. The" />
  <META NAME="keywords" CONTENT="Hilltop Alliance,Pittsburgh,Allentown,Brashear,Carrick" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="cache-control" CONTENT="private, no-store, no-cache, must-revalidate" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Fresh Fridays 'grab-n-go' is February 12">
<META PROPERTY="og:description" CONTENT="Fresh Fridays on the Hilltop, a free produce distribution through the Hilltop Alliance, will continue with a distribution on February 12. The distribution typically runs April through November but with the increased need, the Hilltop Alliance is extending the program through the winter months. Do to COVID-19, the distribution went from a &quot;shopper&quot;...">
<META PROPERTY="og:url" CONTENT="https://www.sopghreporter.com/story/2021/02/02/front-page/fresh-fridays-grab-n-go-is-february-12/21125.html">
<META PROPERTY="og:site_name" CONTENT="South Pittsburgh Reporter">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.sopghreporter.com/home/cms_data/dfault/photos/stories/id/2/5/21125/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="600" />
<META PROPERTY="og:image:height" CONTENT="529" />
  <title>Fresh Fridays 'grab-n-go' is February 12 - South Pittsburgh Reporter</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.sopghreporter.com/story/2021/02/02/front-page/fresh-fridays-grab-n-go-is-february-12/21125.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script>

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

<!-- Taboola header -->
<script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lionslight-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-171780350-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171780350-1');
</script>

  
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>


<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.sopghreporter.com/classifieds" >Classifieds</a><a  href="https://www.sopghreporter.com/photos" >Photos</a><a  href="https://www.sopghreporter.com/about" >About</a><a  href="https://www.sopghreporter.com/contact" >Contact</a><a  href="https://www.sopghreporter.com/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.twitter.com/sopghreporter"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png'  height='19' alt=''></a><a  href="https://www.sopghreporter.com/rss"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png'  height='21' alt=''></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>South Pittsburgh Reporter - Serving South Pittsburgh Since 1939</h1>
    <a href="https://www.sopghreporter.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' alt="">-->
     </div>
    </a>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.sopghreporter.com/" data-tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.sopghreporter.com/section/front_page">Front Page</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/front_page/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/partners">Partners</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/partners/hilltop%5Falliance">Hilltop Alliance</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/covid-19">COVID-19</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/news/corrections%5F%26%5Fclarifications">Corrections & Clarifications</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/local%5Fnews">Local News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/school%5Fnews">School News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/south%5Fpittsburgh%5Fpeople">South Pittsburgh People</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/updates">Updates</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/opinion">Opinion</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/commentorials">Commentorials</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/guest%5Fcommentorial">Guest Commentorial</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/letters">Letters</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/what%5Fthe%5Freporter%5Fmeans%5Fto%5Fme">What The Reporter Means to me</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/calendar">Calendar</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/meetings">Meetings</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/meetings/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/lifestyles/the%5Fscene">The Scene</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/public_safety">Public Safety</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/#">More...</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/entertainment">Entertainment</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/kids">Kids</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/school_news">School News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/historic_review_commission">Historic Review Commission</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/health">Health</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/real_estate">Real Estate</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/service_news">Service News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/government">Government</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/announcements">Announcements</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" data-value="Search" class="searchbox-submit" alt="search">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img" alt=""></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>Fresh Fridays 'grab-n-go' is February 12</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png" alt="facebook">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png" alt="twitter">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png" alt=""></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-21125">0 Comments</a>

</div>
<script src="//static.addtoany.com/menu/page.js" async></script>
<p>February 2, 2021</p>

</div><div class="top_image_left"><a href='https://www.sopghreporter.com/photos/big/21125/12'><img src="/home/cms_data/dfault/photos/stories/id/2/5/21125/.TEMP/s_topTEMP425x425-1871.jpeg" width="425" height="375" alt=""></a></div><div class="p402_premium"><P>Fresh Fridays on the Hilltop, a free produce distribution through the <a href='https://www.sopghreporter.com/search/Hilltop_Alliance'>Hilltop Alliance</a>, will continue with a distribution on February 12.</P><P>The distribution typically runs April through November but with the increased need, the <a href='https://www.sopghreporter.com/search/Hilltop_Alliance'>Hilltop Alliance</a> is extending the program through the winter months.</P><P>Do to COVID-19, the distribution went from a "shopper" style where people were able to pick and choose from the available produce to a Grab-N-Go model where people didn't have to leave their cars and would have a box of fresh food along with another box of dairy products placed in their trunks.</P><P>The no-contact distribution allows both those picking up boxes of food and the staff and volunteers helping them to remain safe while distributing the boxes.</P><P>The Fresh Fridays on the Hilltop, the <a href='https://www.sopghreporter.com/search/Hilltop_Alliance'>Hilltop Alliance</a>'s free produce distribution, will again pass out pre-boxed food on Friday, Feb. 12 on Allen Street at the St. John Vianney Church parking lot in <a href='https://www.sopghreporter.com/search/Allentown'>Allentown</a>.</P><P>Households will be able to pick up two boxes of food totaling approximately 40 pounds; one with produce and one with dairy products while supplies last. People will be able to pick up the boxes either by driving up and having them placed in their trunk or walking up and taking the boxes with them.</P><P>Those walking are strongly encouraged to bring a shopping cart or wagon to take their boxes home.</P><P>The distribution will take place at the St. John Vianney Church parking lot at the corner of Allen and Climax streets in <a href='https://www.sopghreporter.com/search/Allentown'>Allentown</a>, beginning at 3 p.m. and will go until all boxes are distributed. Those picking up the boxes, either walking or in a vehicle, will not be permitted in the parking lot</P><P>The distribution is part of the USDA's Corona Virus Farm Assistance Program through the Greater <a href='https://www.sopghreporter.com/search/Pittsburgh'>Pittsburgh</a> Community Food Bank and is specifically for Hilltop residents. Households in the Zip Code areas of 15203, 15210, 15211 and <a href='https://www.sopghreporter.com/search/Carrick'>Carrick</a> residents in 15227 are welcome.</P><P>There is no requirement to preregister and there are no income guidelines, but only one set of boxes per car or household.</P><P>A safe and successful event is a primary concern. Those walking up to receive their boxes are required to wear masks and follow social distancing recommendations.</P><P>For more information, contact Julia McMahon at the <a href='https://www.sopghreporter.com/search/Hilltop_Alliance'>Hilltop Alliance</a>, 412-586-5807 ext. 9.</P><P>Fresh Fridays on the Hilltop is sponsored by the <a href='https://www.sopghreporter.com/search/Hilltop_Alliance'>Hilltop Alliance</a>, <a href='https://www.sopghreporter.com/search/Brashear'>Brashear</a> Association, St. John Vianney Food Pantry and the Greater <a href='https://www.sopghreporter.com/search/Pittsburgh'>Pittsburgh</a> Community Food Bank with support from PNC Bank, Dollar Bank, PA Dept. of Community &amp; Economic Development and Birmingham Foundation.</P></div><!-- close the "right_border" div --></div>
    <script> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/11/24/front-page/mt-o-mayor-expresses-concerns-over-arlington-avenue-dance-club-in-city/21007.html' >Mt. O. mayor expresses concerns over Arlington Avenue dance club in city</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/12/29/front-page/happy-new-year/21080.html' >Happy New Year</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/12/08/front-page/fresh-fridays-is-extended-through-the-winter-months/21039.html' >Fresh Fridays is extended through the winter months</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/12/01/front-page/council-hears-about-market-renovations/21034.html' >Council hears about market renovations</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/12/29/front-page/fresh-fridays-continues-in-the-new-year-on-friday-january-8/21068.html' >Fresh Fridays continues in the new year on Friday, January 8</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table style="width:100%;"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/02/02/news/abiding-missions-warming-center-open-when-temperature-drops/21112.html'><img src="/IMG/f5c3EqWqvEzLnY3F8k-275x99/XPATH/home/cms_data/dfault/photos/stories/id/1/2/21112/s_2XEXT1569x32321is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/02/02/news/abiding-missions-warming-center-open-when-temperature-drops/21112.html'>Abiding Missions warmi...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/02/02/front-page/with-fundraising-down-due-to-covid-mofd-looks-to-other-revenue-sources/21109.html'><img src="/IMG/k-gtCyUxvKgSng6A13IPF8r__/XPATH/home/cms_data/dfault/photos/stories/id/0/9/21109/s_topXEXT1500x34027is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/02/02/front-page/with-fundraising-down-due-to-covid-mofd-looks-to-other-revenue-sources/21109.html'>With fundraising down...<span class='mp_author'>Tom Smith</span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/02/02/health/fish-fries-reminded-to-secure-health-permit-to-operate-practice-covid-safety/21131.html'><img src="/IMG/k-g3DuL1xNuOjl34257Q_5598/XPATH/home/cms_data/dfault/photos/stories/id/3/1/21131/s_2XEXT1021x32426is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/02/02/health/fish-fries-reminded-to-secure-health-permit-to-operate-practice-covid-safety/21131.html'>Fish Fries reminded to...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/02/02/health/city-will-host-health-care-sessions-for-information-on-signing-up-for-insurance-in-pennie-website/21130.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' alt=''></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/02/02/health/city-will-host-health-care-sessions-for-information-on-signing-up-for-insurance-in-pennie-website/21130.html'>City will host health...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' style="width:25%;"><a href='https://www.sopghreporter.com/story/2021/02/02/news/concord-presbyterian-church-easter-pancake-breakfast/21113.html'><img src="/IMG/k-p4JkUouMqJ0j9E6mKJ54-wF/XPATH/home/cms_data/dfault/photos/stories/id/1/3/21113/s_2XEXT1573x32304is.jpg" width="67" height="50" alt=""></a></td><td class='mp_article' style='width:75%;'><a href='https://www.sopghreporter.com/story/2021/02/02/news/concord-presbyterian-church-easter-pancake-breakfast/21113.html'>Concord Presbyterian C...<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><a href="http://www.seewell-lookgood.com/" target="blank"><img src="/IMG/ylHivVAVajecTThMjrcpZHeYrrz3wxq1t/XPATH/home/cms_data/dfault/web_ads/square/1291-anna_miller_web.jpgXEXT1713x36140is.jpeg" width="300" height="477" alt=""></a><div class="side_separator"></div><a href="http://www.diamondbilliards.com/" target="blank"><img src="/cms/images/ll_partners/diamondbilliards_300x100_4.png" alt=""></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>




   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a id='readercomments'></a><div class='comments'><h2>Reader Comments<span class="comment-top-text-left">(0)</span></h2><div class="comment-top-text-right align_right">
		<a href='https://www.sopghreporter.com/addyourcomment/21125?r=%2Fstory%2F2021%2F02%2F02%2Ffront%2Dpage%2Ffresh%2Dfridays%2Dgrab%2Dn%2Dgo%2Dis%2Dfebruary%2D12%2F21125%2Ehtml'><img src='/cms/images/comment_icon.gif' alt='comment'> Add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- Taboola bottom widget -->
<p class="skel"></p>
<div id="taboola-below-article-thumbnails---adjacent"></div>
<script>
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-g',
    container: 'taboola-below-article-thumbnails---adjacent',
    placement: 'Below Article Thumbnails - Adjacent',
    target_type: 'mix'
  });
</script>
<p class="skel"></p>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.sopghreporter.com/section/front_page'>Front Page</a></li><li><a href='https://www.sopghreporter.com/section/partners'>Partners</a></li><li><a href='https://www.sopghreporter.com/section/covid-19'>COVID-19</a></li><li><a href='https://www.sopghreporter.com/section/news'>News</a></li><li><a href='https://www.sopghreporter.com/section/opinion'>Opinion</a></li><li><a href='https://www.sopghreporter.com/section/calendar'>Calendar</a></li><li><a href='https://www.sopghreporter.com/section/meetings'>Meetings</a></li><li><a href='https://www.sopghreporter.com/section/lifestyles'>Lifestyles</a></li><li><a href='https://www.sopghreporter.com/section/public_safety'>Public Safety</a></li><li><a href='https://www.sopghreporter.com/section/entertainment'>Entertainment</a></li><li><a href='https://www.sopghreporter.com/section/kids'>Kids</a></li><li><a href='https://www.sopghreporter.com/section/school_news'>School News</a></li><li><a href='https://www.sopghreporter.com/section/historic_review_commission'>Historic Review Commission</a></li><li><a href='https://www.sopghreporter.com/section/health'>Health</a></li><li><a href='https://www.sopghreporter.com/section/real_estate'>Real Estate</a></li><li><a href='https://www.sopghreporter.com/section/service_news'>Service News</a></li><li><a href='https://www.sopghreporter.com/section/government'>Government</a></li><li><a href='https://www.sopghreporter.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.sopghreporter.com/section/announcements'>Announcements</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/contact" >Contact</a></li><li><a href="https://www.sopghreporter.com/about" >About</a></li><li><a href="https://www.sopghreporter.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/terms" >Terms of Use</a></li><li><a href="https://www.sopghreporter.com/privacy" >Privacy Policy</a></li><li><a href="https://www.sopghreporter.com/sitemap_index.xml"  target="_blank">Sitemap</a></li><li><a href="https://www.sopghreporter.com/story/2021/02/02/front-page/fresh-fridays-grab-n-go-is-february-12/21125.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>

      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/advertise" >Advertise</a></li><li><a href="https://www.sopghreporter.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>

      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/contact" >Submit Content</a></li><li><a href="https://www.sopghreporter.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.twitter.com/sopghreporter"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png'  height='28' alt=''></a><a  href="https://www.sopghreporter.com/rss"  target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png'  height='30' alt=''></a>
        <h4>South Pittsburgh Reporter</h4>
        <p>
          PO Box 4285<br />Pittsburgh, PA 15203<br />Ph: (412) 481-0266<br />news@sopghreporter.com<br />
       </p>
        <p>
          &copy; 2021 Neighborhood Publications, Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2020</p>
    </div>


   </div>
 </div>


  </div>
  
<!-- Taboola closing body code -->
<script>
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script>

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {
    this.style.margin = "0";
    $more_stories_toggle = $(this);
    $more_stories_list = $more_stories_toggle.next(); 							  //getting the next element

//    $more_stories_list.slideToggle("slow", function () {						  //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.

        $more_stories_toggle.text(function () {								  //execute this after slideToggle is done; change text of header based on visibility of content div

            return $more_stories_list.is(":visible") ? "+ More Stories" : "- More Stories";               //change text based on condition
        });
//    });
});




</script>



<script>

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(200, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 02/08/2021 07:09</small><!-- (DESKTOP|PAYWALLFALSE|FULL) (desktop|paywallfalse|full) Cached by Usernum:003572 -->
 </body>

</html>