<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="South Pittsburgh Reporter" />
  <META NAME="description" CONTENT="City of Pittsburgh playgrounds, basketball courts, spray parks and ballfields will soon reopen with Allegheny County having entered the green phase" />
  <META NAME="keywords" CONTENT="Allegheny County,Pittsburgh" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Playgrounds and other amenities will reopen in city parks">
<META PROPERTY="og:description" CONTENT="City of Pittsburgh playgrounds, basketball courts, spray parks and ballfields will soon reopen with Allegheny County having entered the green phase of response to the COVID-19 pandemic. Organized sports will be allowed to resume — provided organizers follow safety guidelines — and permits will again be accepted for rental of ballfields and open...">
<META PROPERTY="og:url" CONTENT="https://www.sopghreporter.com/story/2020/06/02/news/playgrounds-and-other-amenities-will-reopen-in-city-parks/20683.html">
<META PROPERTY="og:site_name" CONTENT="South Pittsburgh Reporter">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.sopghreporter.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>Playgrounds and other amenities will reopen in city parks - South Pittsburgh Reporter</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.sopghreporter.com/story/2020/06/02/news/playgrounds-and-other-amenities-will-reopen-in-city-parks/20683.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

<!-- Taboola header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lionslight-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

  
  
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>


<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.sopghreporter.com/classifieds" >Classifieds</a><a  href="https://www.sopghreporter.com/photos" >Photos</a><a  href="https://www.sopghreporter.com/about" >About</a><a  href="https://www.sopghreporter.com/contact" >Contact</a><a  href="https://www.sopghreporter.com/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.twitter.com/sopghreporter" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png' border='0' height='19'></a><a  href="https://www.sopghreporter.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>South Pittsburgh Reporter - Serving South Pittsburgh Since 1939</h1>
    <a href="https://www.sopghreporter.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="http://www.beckmanmotorcompany.com" target="blank"><img src="/IMG/j3D-QLXCCcKFHTJ35pO9TxOPSuUHT/XPATH/home/cms_data/dfault/web_ads/horiz/5434-beckman_banner_ad.jpgXEXT1676x36301is.jpeg" width="728" height="90" border="0"></a></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.sopghreporter.com/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/front_page">Front Page</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/front_page/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/covid-19">COVID-19</a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.sopghreporter.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/news/corrections%5F%26%5Fclarifications">Corrections & Clarifications</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/local%5Fnews">Local News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/school%5Fnews">School News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/south%5Fpittsburgh%5Fpeople">South Pittsburgh People</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/updates">Updates</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/opinion">Opinion</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/commentorials">Commentorials</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/guest%5Fcommentorial">Guest Commentorial</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/letters">Letters</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/what%5Fthe%5Freporter%5Fmeans%5Fto%5Fme">What The Reporter Means to me</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/calendar">Calendar</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/meetings">Meetings</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/meetings/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/lifestyles/the%5Fscene">The Scene</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/entertainment">Entertainment</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/entertainment/book%5Freviews">Book Reviews</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/public_safety">Public Safety</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/kids">Kids</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/#">More...</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/school_news">School News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/historic_review_commission">Historic Review Commission</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/health">Health</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/real_estate">Real Estate</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/service_news">Service News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/government">Government</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/announcements">Announcements</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>Playgrounds and other amenities will reopen in city parks</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-20683">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>June 2, 2020</p>

</div><br /><br /><div class="p402_premium"><P>City of <a href='https://www.sopghreporter.com/search/Pittsburgh'>Pittsburgh</a> playgrounds, basketball courts, spray parks and ballfields will soon reopen with <a href='https://www.sopghreporter.com/search/Allegheny_County'>Allegheny County</a> having entered the green phase of response to the COVID-19 pandemic. </P><P>Organized sports will be allowed to resume — provided organizers follow safety guidelines — and permits will again be accepted for rental of ballfields and open-air park shelters. </P><P>The Mellon Tennis Bubble will reopen at 50% capacity. </P><P>Block party permits and special event permits for outdoor groups will be allowed for groups of up to 250 attendees, though they must include a COVID-19 safety plan including hand-washing and social distancing protocols. </P><P>Usage of most amenities in city parks has been suspended since mid-March. Re-openings of park amenities will be done on a rolling basis though most should be completed by Monday, June 15. </P><P>Crews from the Department of Public Works are rehabilitating ballfields and other sites this week, and will be posting signage on their safe use. While crews will also seek to regularly clean playgrounds, parents and caregivers are urged to regularly make sure children wash hands and not use playgrounds if they are sick. </P><P>Restrooms, water fountains, swimming pools, recreation centers and senior centers remain closed. Those using city parks are urged to bring their own water for hydration as fountains remain turned off.</P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/05/19/news/memorial-day-services-canceled-in-south-sidehilltop/20620.html' >Memorial Day services canceled in South Side/Hilltop</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/06/02/news/volunteers-needed-to-deliver-boxes-of-food-on-hilltop/20666.html' >Volunteers needed to deliver boxes of food on Hilltop</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/05/26/news/city-farmers-markets-will-open-on-june-2-with-carrick/20655.html' >City Farmers' Markets will open on June 2 with Carrick</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/06/02/news/community-prayer-and-peace-vigil-on-friday-at-lighthouse-cathedral/20680.html' >Community Prayer and Peace Vigil on Friday at Lighthouse Cathedral</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2020/05/19/news/south-sider-publishes-article-in-professional-psychology/20634.html' >South Sider publishes article in Professional Psychology</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.sopghreporter.com/story/2020/06/02/news/volunteers-needed-to-deliver-boxes-of-food-on-hilltop/20666.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.sopghreporter.com/story/2020/06/02/news/volunteers-needed-to-deliver-boxes-of-food-on-hilltop/20666.html'>Volunteers needed to d...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.sopghreporter.com/story/2020/06/02/news/community-prayer-and-peace-vigil-on-friday-at-lighthouse-cathedral/20680.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.sopghreporter.com/story/2020/06/02/news/community-prayer-and-peace-vigil-on-friday-at-lighthouse-cathedral/20680.html'>Community Prayer and P...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.sopghreporter.com/story/2020/06/02/government/results-of-the-june-1-mt-oliver-housing-court-cases/20681.html'><img src="/IMG/Uur3C2CqxD36qQoJu3HGPuvD5/XPATH/home/cms_data/dfault/photos/stories/id/8/1/20681/s_2XEXT1027x32423is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.sopghreporter.com/story/2020/06/02/government/results-of-the-june-1-mt-oliver-housing-court-cases/20681.html'>Results of the June 1...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.sopghreporter.com/story/2020/06/02/government/historic-review-going-online-for-june-3/20665.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.sopghreporter.com/story/2020/06/02/government/historic-review-going-online-for-june-3/20665.html'>Historic Review going...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.sopghreporter.com/story/2020/06/02/news/first-responders-rescue-city-worker-from-hillside/20677.html'><img src="/IMG/h7g431M1z6oNwik_moH-K65Cx/XPATH/home/cms_data/dfault/photos/stories/id/7/7/20677/s_topXEXT1491x34090is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.sopghreporter.com/story/2020/06/02/news/first-responders-rescue-city-worker-from-hillside/20677.html'>First responders rescu...<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><a href="https://www.fitzgeraldhomeimprovements.com/" target="blank"><img src="/IMG/viVlsVvgYsLSNPgFk9jBb5wTxqsHqzit3/XPATH/home/cms_data/dfault/web_ads/square/9301-fitzgerald_home_improvements_web.jpgXEXT1334x42776is.jpeg" width="300" height="450" border="0"></a><div class="side_separator"></div><a href="http://www.diamondbilliards.com/" target="blank"><img src="/cms/images/ll_partners/diamondbilliards_300x100_1.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='https://www.sopghreporter.com/addyourcomment/20683?r=%2Fstory%2F2020%2F06%2F02%2Fnews%2Fplaygrounds%2Dand%2Dother%2Damenities%2Dwill%2Dreopen%2Din%2Dcity%2Dparks%2F20683%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- Taboola bottom widget -->
<p class="skel"></p>
<div id="taboola-below-article-thumbnails---adjacent"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-g',
    container: 'taboola-below-article-thumbnails---adjacent',
    placement: 'Below Article Thumbnails - Adjacent',
    target_type: 'mix'
  });
</script>
<p class="skel"></p>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.sopghreporter.com/section/front_page'>Front Page</a></li><li><a href='https://www.sopghreporter.com/section/covid-19'>COVID-19</a></li><li><a href='https://www.sopghreporter.com/section/news'>News</a></li><li><a href='https://www.sopghreporter.com/section/opinion'>Opinion</a></li><li><a href='https://www.sopghreporter.com/section/calendar'>Calendar</a></li><li><a href='https://www.sopghreporter.com/section/meetings'>Meetings</a></li><li><a href='https://www.sopghreporter.com/section/lifestyles'>Lifestyles</a></li><li><a href='https://www.sopghreporter.com/section/entertainment'>Entertainment</a></li><li><a href='https://www.sopghreporter.com/section/public_safety'>Public Safety</a></li><li><a href='https://www.sopghreporter.com/section/kids'>Kids</a></li><li><a href='https://www.sopghreporter.com/section/school_news'>School News</a></li><li><a href='https://www.sopghreporter.com/section/historic_review_commission'>Historic Review Commission</a></li><li><a href='https://www.sopghreporter.com/section/health'>Health</a></li><li><a href='https://www.sopghreporter.com/section/real_estate'>Real Estate</a></li><li><a href='https://www.sopghreporter.com/section/service_news'>Service News</a></li><li><a href='https://www.sopghreporter.com/section/government'>Government</a></li><li><a href='https://www.sopghreporter.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.sopghreporter.com/section/announcements'>Announcements</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/contact" >Contact</a></li><li><a href="https://www.sopghreporter.com/about" >About</a></li><li><a href="https://www.sopghreporter.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/terms" >Terms of Use</a></li><li><a href="https://www.sopghreporter.com/privacy" >Privacy Policy</a></li><li><a href="https://www.sopghreporter.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.sopghreporter.com/story/2020/06/02/news/playgrounds-and-other-amenities-will-reopen-in-city-parks/20683.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>

      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/advertise" >Advertise</a></li><li><a href="https://www.sopghreporter.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>

      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/contact" >Submit Content</a></li><li><a href="https://www.sopghreporter.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.twitter.com/sopghreporter" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png' border='0' height='28'></a><a  href="https://www.sopghreporter.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>South Pittsburgh Reporter</h4>
        <p>
          PO Box 4285<br />Pittsburgh, PA 15203<br />Ph: (412) 481-0266<br />news@sopghreporter.com<br />
       </p>
        <p>
          &copy; 2020 Neighborhood Publications, Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2019</p>
    </div>


   </div>
 </div>


  </div>
  
<!-- Taboola closing body code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 06/09/2020 23:11</small><!-- (DESKTOP|PAYWALLFALSE|FULL) (desktop|paywallfalse|full) Cached by Usernum:004543 -->
 </body>

</html>