<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="South Pittsburgh Reporter" />
  <META NAME="description" CONTENT="The Mt. Oliver Borough Zoning Hearing Board has scheduled the following public hearings on Tuesday, February 12, 2019 at 7:00 PM, at the Fire Hall," />
  <META NAME="keywords" CONTENT="Brownsville,Oliver" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Mt. Oliver Zoning Board">
<META PROPERTY="og:description" CONTENT="The Mt. Oliver Borough Zoning Hearing Board has scheduled the following public hearings on Tuesday, February 12, 2019 at 7:00 PM, at the Fire Hall, 120 Brownsville Road: 326-328 Hays Ave. — Application by AHI Development for Use by Special Exception for use as a Group Care Facility. 326-328 Hays Ave. — Application by AHI Development for Zoning...">
<META PROPERTY="og:url" CONTENT="https://www.sopghreporter.com/story/2019/02/05/government/mt-oliver-zoning-board/19531.html">
<META PROPERTY="og:site_name" CONTENT="South Pittsburgh Reporter">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.sopghreporter.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>Mt. Oliver Zoning Board - South Pittsburgh Reporter</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

<!-- Taboola header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lionslight-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

  
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>

<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.sopghreporter.com/classifieds" >Classifieds</a><a  href="https://www.sopghreporter.com/photos" >Photos</a><a  href="https://www.sopghreporter.com/about" >About</a><a  href="https://www.sopghreporter.com/contact" >Contact</a><a  href="https://www.sopghreporter.com/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.twitter.com/sopghreporter" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png' border='0' height='19'></a><a  href="https://www.sopghreporter.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>South Pittsburgh Reporter - Serving South Pittsburgh Since 1939</h1>
    <a href="https://www.sopghreporter.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.sopghreporter.com/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/front_page">Front Page</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/front_page/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/news/corrections%5F%26%5Fclarifications">Corrections & Clarifications</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/local%5Fnews">Local News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/school%5Fnews">School News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/south%5Fpittsburgh%5Fpeople">South Pittsburgh People</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/news/updates">Updates</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/opinion">Opinion</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/commentorials">Commentorials</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/guest%5Fcommentorial">Guest Commentorial</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/opinion/letters">Letters</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/calendar">Calendar</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/meetings">Meetings</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/meetings/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/lifestyles/the%5Fscene">The Scene</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/entertainment">Entertainment</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/public_safety">Public Safety</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/section/kids">Kids</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.sopghreporter.com/#">More...</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.sopghreporter.com/section/school_news">School News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/historic_review_commission">Historic Review Commission</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/health">Health</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/real_estate">Real Estate</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/service_news">Service News</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/government">Government</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.sopghreporter.com/section/announcements">Announcements</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>Mt. Oliver Zoning Board</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-19531">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>February 5, 2019</p>

</div><br /><br /><div class="p402_premium"><P>The Mt. <a href='https://www.sopghreporter.com/search/Oliver'>Oliver</a> Borough Zoning Hearing Board has scheduled the following public hearings on Tuesday, February 12, 2019 at 7:00 PM, at the Fire Hall, 120 <a href='https://www.sopghreporter.com/search/Brownsville'>Brownsville</a> Road:</P><P>326-328 Hays Ave. — Application by AHI Development for Use by Special Exception for use as a Group Care Facility.</P><P>326-328 Hays Ave. — Application by AHI Development for Zoning Variance seeking variance for: (1) Setback and Area requirements; and, (2) Parking requirements.</P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p><br><br></p><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.sopghreporter.com/page/common-violations/19407.html' >COMMON VIOLATIONS</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2018/12/04/government/borough-of-mt-oliver-2019-budget/19438.html' >Borough of Mt. Oliver 2019 Budget</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2018/12/26/government/this-weeks-so-pgh-housing-court-hearings/19470.html' >This week's So. Pgh. Housing Court hearings</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2018/12/04/government/ordinances-976-and-977/19439.html' >Ordinances 976 & 977</a></li><li class='other_interest'><a href='https://www.sopghreporter.com/story/2019/01/08/government/this-weeks-so-pgh-housing-court-hearings/19506.html' >This week's So. Pgh. Housing Court hearings</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.sopghreporter.com/story/2019/02/05/news/festival-of-praise-feb-9-at-holy-apostles-parish/19555.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.sopghreporter.com/story/2019/02/05/news/festival-of-praise-feb-9-at-holy-apostles-parish/19555.html'>Festival of Praise Feb...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.sopghreporter.com/story/2019/02/05/news/bring-a-friend-to-church-day/19559.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.sopghreporter.com/story/2019/02/05/news/bring-a-friend-to-church-day/19559.html'>Bring a friend to chur...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.sopghreporter.com/story/2019/02/05/kids/carrick-ball-sign-ups-begin/19557.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.sopghreporter.com/story/2019/02/05/kids/carrick-ball-sign-ups-begin/19557.html'>Carrick ball sign-ups...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.sopghreporter.com/story/2019/02/05/news/cupids-chase-races-benefit-community-options/19552.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.sopghreporter.com/story/2019/02/05/news/cupids-chase-races-benefit-community-options/19552.html'>Cupid's Chase races be...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.sopghreporter.com/story/2019/02/05/government/mt-oliver-zoning-board/19531.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.sopghreporter.com/story/2019/02/05/government/mt-oliver-zoning-board/19531.html'>Mt. Oliver Zoning Board<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><img src="/IMG/mZYhrPwNNqTcgbmDX-hBkEnFxhrH0qvw3/XPATH/home/cms_data/dfault/web_ads/square/6183-big_z_roofing_v2.jpgXEXT1752x36487is.jpeg" width="243" height="164" border="0"><div class="side_separator"></div><a href="https://ua578.isrefer.com/go/FFAA1/newspaper" target="blank"><img src="/cms/images/ll_partners/morrisinvest_300x100_1.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='https://www.sopghreporter.com/addyourcomment/19531?r=%2Fstory%2F2019%2F02%2F05%2Fgovernment%2Fmt%2Doliver%2Dzoning%2Dboard%2F19531%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- Taboola bottom widget -->
<p class="skel"></p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<p class="skel"></p>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.sopghreporter.com/section/front_page'>Front Page</a></li><li><a href='https://www.sopghreporter.com/section/news'>News</a></li><li><a href='https://www.sopghreporter.com/section/opinion'>Opinion</a></li><li><a href='https://www.sopghreporter.com/section/calendar'>Calendar</a></li><li><a href='https://www.sopghreporter.com/section/meetings'>Meetings</a></li><li><a href='https://www.sopghreporter.com/section/lifestyles'>Lifestyles</a></li><li><a href='https://www.sopghreporter.com/section/entertainment'>Entertainment</a></li><li><a href='https://www.sopghreporter.com/section/public_safety'>Public Safety</a></li><li><a href='https://www.sopghreporter.com/section/kids'>Kids</a></li><li><a href='https://www.sopghreporter.com/section/school_news'>School News</a></li><li><a href='https://www.sopghreporter.com/section/historic_review_commission'>Historic Review Commission</a></li><li><a href='https://www.sopghreporter.com/section/health'>Health</a></li><li><a href='https://www.sopghreporter.com/section/real_estate'>Real Estate</a></li><li><a href='https://www.sopghreporter.com/section/service_news'>Service News</a></li><li><a href='https://www.sopghreporter.com/section/government'>Government</a></li><li><a href='https://www.sopghreporter.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.sopghreporter.com/section/announcements'>Announcements</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/contact" >Contact</a></li><li><a href="https://www.sopghreporter.com/about" >About</a></li><li><a href="https://www.sopghreporter.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/terms" >Terms of Use</a></li><li><a href="https://www.sopghreporter.com/privacy" >Privacy Policy</a></li><li><a href="https://www.sopghreporter.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.sopghreporter.com/story/2019/02/05/government/mt-oliver-zoning-board/19531.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>


      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/advertise" >Advertise</a></li><li><a href="https://www.sopghreporter.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>


      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.sopghreporter.com/contact" >Submit Content</a></li><li><a href="https://www.sopghreporter.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.twitter.com/sopghreporter" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png' border='0' height='28'></a><a  href="https://www.sopghreporter.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>South Pittsburgh Reporter</h4>
        <p>
          PO Box 4285<br />Pittsburgh, PA 15203<br />Ph: (412) 481-0266<br />news@sopghreporter.com<br />
       </p>
        <p>
          &copy; 2019 Neighborhood Publications, Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2018</p>
    </div>


   </div>
 </div>


  </div>
  
<!-- Taboola closing body code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 02/07/2019 04:44</small><!-- (DESKTOP|PAYWALLFALSE|FULL) (desktop|paywallfalse|full) Cached by Usernum:001579 -->
 </body>

</html>