<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="South Pittsburgh Reporter" />
  <META NAME="description" CONTENT="Born in Pittsburgh in 1918, Anthony Aloysius Yankus will celebrate his 100th birthday on March 11 on South Side. Mr. Yankus married Mary Smith of" />
  <META NAME="keywords" CONTENT="Pittsburgh,South Side" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Anthony Yankus celebrates 100 years">
<META PROPERTY="og:description" CONTENT="Born in Pittsburgh in 1918, Anthony Aloysius Yankus will celebrate his 100th birthday on March 11 on South Side. Mr. Yankus married Mary Smith of Pittsburgh, and they were blessed with nine children. They raised their children in St. Casimir Parish, now Prince of Peace Parish, and were further blessed with nine grandchildren and 10 great-grandchild...">
<META PROPERTY="og:url" CONTENT="http://www.sopghreporter.com/story/2018/03/06/news/anthony-yankus-celebrates-100-years/18597.html">
<META PROPERTY="og:site_name" CONTENT="South Pittsburgh Reporter">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="http://www.sopghreporter.com/home/cms_data/dfault/photos/stories/id/9/7/18597/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="800" />
<META PROPERTY="og:image:height" CONTENT="652" />
  <title>Anthony Yankus celebrates 100 years - South Pittsburgh Reporter</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>
  
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>
   

 </head>
 <body>

<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="http://www.sopghreporter.com/classifieds" >Classifieds</a><a  href="http://www.sopghreporter.com/photos" >Photos</a><a  href="http://www.sopghreporter.com/about" >About</a><a  href="http://www.sopghreporter.com/contact" >Contact</a><a  href="http://www.sopghreporter.com/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.twitter.com/sopghreporter" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png' border='0' height='19'></a><a  href="http://www.sopghreporter.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>South Pittsburgh Reporter - Serving South Pittsburgh Since 1939</h1>
    <a href="http://www.sopghreporter.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="http://www.sopghreporter.com/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="http://www.sopghreporter.com/section/front_page">Front Page</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.sopghreporter.com/section/front_page/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a class="active" href="http://www.sopghreporter.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.sopghreporter.com/section/news/corrections%5F%26%5Fclarifications">Corrections & Clarifications</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/news/local%5Fnews">Local News</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/news/school%5Fnews">School News</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/news/south%5Fpittsburgh%5Fpeople">South Pittsburgh People</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/news/updates">Updates</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.sopghreporter.com/section/opinion">Opinion</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.sopghreporter.com/section/opinion/commentorials">Commentorials</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/opinion/guest%5Fcommentorial">Guest Commentorial</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/opinion/letters">Letters</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.sopghreporter.com/section/calendar">Calendar</a>
  </li>
  <li class="menu_right_border">
   <a href="http://www.sopghreporter.com/section/meetings">Meetings</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.sopghreporter.com/section/meetings/local%5Fnews">Local News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.sopghreporter.com/section/lifestyles">Lifestyles</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.sopghreporter.com/section/lifestyles/the%5Fscene">The Scene</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="http://www.sopghreporter.com/section/entertainment">Entertainment</a>
  </li>
  <li class="menu_right_border">
   <a href="http://www.sopghreporter.com/section/public_safety">Public Safety</a>
  </li>
  <li class="menu_right_border">
   <a href="http://www.sopghreporter.com/section/kids">Kids</a>
  </li>
  <li class="menu_right_border">
   <a href="http://www.sopghreporter.com/#">More...</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="http://www.sopghreporter.com/section/school_news">School News</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/historic_review_commission">Historic Review Commission</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/health">Health</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/real_estate">Real Estate</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/service_news">Service News</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/government">Government</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="http://www.sopghreporter.com/section/announcements">Announcements</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>Anthony Yankus celebrates 100 years</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-18597">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>March 6, 2018</p>

</div><div class="top_image_left"><a href='http://www.sopghreporter.com/photos/big/18597/12'><img src="/home/cms_data/dfault/photos/stories/id/9/7/18597/.TEMP/s_topTEMP425x425-2130.jpeg" width="425" height="346" border="0"></a><p class='photo_caption'>Anthony Yankus</p></div><div class="p402_premium"><P>Born in <a href='http://www.sopghreporter.com/search/Pittsburgh'>Pittsburgh</a> in 1918, Anthony Aloysius Yankus will celebrate his 100th birthday on March 11 on <a href='http://www.sopghreporter.com/search/South_Side'>South Side</a>.</P><P>Mr. Yankus married Mary Smith of <a href='http://www.sopghreporter.com/search/Pittsburgh'>Pittsburgh</a>, and they were blessed with nine children. They raised their children in St. Casimir Parish, now Prince of Peace Parish, and were further blessed with nine grandchildren and 10 great-grandchildren.</P><P>Anthony Yankus earned a Bronze Star for serving in the 337th Infantry Regiment, 85th Custer Division, of the United States Army for his brave and meritorious achievements in ground combat in the North African and Italian campaigns of World War II. He was a highly-skilled and hardworking crane operator at Jones &amp; Laughlin Steel Corporation for at least 35 years.</P><P>An avid Steelers, Pirates and Penguins <a href='http://www.sopghreporter.com/search/Pittsburgh'>Pittsburgh</a> sports fan Mr. Yankus also has fond memories of attending Pitt and Carnegie Tech football games as a child. </P><P>Now, Mr. Yankus lives on S. 16th Street in the house he bought 49 years ago. He attributes his spiritual strength to attending daily St. Mary of Mercy mass telecasts and his longevity to never eating salad.</P><P>Nearly 100 loving family members and friends travelled from across the country to celebrate Mr. Yankus' 100th birthday with him at Prince of Peace Parish on March 3.</P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='http://www.sopghreporter.com/story/2018/02/20/news/mt-washington-establishes-new-business-advisory-council/18560.html' >Mt. Washington establishes new business advisory council</a></li><li class='other_interest'><a href='http://www.sopghreporter.com/story/2018/02/20/news/south-side-soup-contest-another-souper-day-in-the-neighborhood/18563.html' >South Side Soup Contest another souper day in the neighborhood</a></li><li class='other_interest'><a href='http://www.sopghreporter.com/story/2018/02/13/news/hill-top-lions-support-their-community-with-donation-to-st-john-vianney-pantry/18543.html' >Hill Top Lions support their community with donation to St. John Vianney Pantry</a></li><li class='other_interest'><a href='http://www.sopghreporter.com/story/2018/02/27/news/bill-smith-was-a-good-man-a-better-husband-and-father/18579.html' >Bill Smith was a good man, a better husband and father</a></li><li class='other_interest'><a href='http://www.sopghreporter.com/story/2018/02/13/news/pittsburghs-chief-of-administration-and-human-resources-takes-new-role-at-pwsa/18548.html' >Pittsburgh's Chief of Administration and Human Resources takes new role at PWSA</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.sopghreporter.com/story/2018/03/06/news/kiva-pittsburgh-celebrates-1-m-in-crowd-funded-business-loans/18604.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='http://www.sopghreporter.com/story/2018/03/06/news/kiva-pittsburgh-celebrates-1-m-in-crowd-funded-business-loans/18604.html'>Kiva Pittsburgh celebr...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.sopghreporter.com/story/2018/03/06/government/this-weeks-so-pgh-housing-court-hearings/18588.html'><img src="/IMG/Ss01HzN2eMmK0azJ59DK598s7/XPATH/home/cms_data/dfault/photos/stories/id/8/8/18588/s_2XEXT1059x32469is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='http://www.sopghreporter.com/story/2018/03/06/government/this-weeks-so-pgh-housing-court-hearings/18588.html'>This week's So. Pgh. H...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.sopghreporter.com/story/2018/03/06/meetings/sside-park-master-plan-input-session/18599.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='http://www.sopghreporter.com/story/2018/03/06/meetings/sside-park-master-plan-input-session/18599.html'>S.Side Park Master Pla...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.sopghreporter.com/story/2018/03/06/public-safety/zone-3-community-crime-alerts-for-february-26-to-march-4/18592.html'><img src="/IMG/f5s3HqC7sMvL7Q8821_FK7C4_/XPATH/home/cms_data/dfault/photos/stories/id/9/2/18592/s_2XEXT1054x32464is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='http://www.sopghreporter.com/story/2018/03/06/public-safety/zone-3-community-crime-alerts-for-february-26-to-march-4/18592.html'>Zone 3 community crime...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='http://www.sopghreporter.com/story/2018/03/06/real-estate/real-estate-transactions-for-issue-of-march-6-2018/18590.html'><img src="/IMG/QqvvC2M6k65I5f1Om87GOy49-/XPATH/home/cms_data/dfault/photos/stories/id/9/0/18590/s_2XEXT1556x32380is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='http://www.sopghreporter.com/story/2018/03/06/real-estate/real-estate-transactions-for-issue-of-march-6-2018/18590.html'>Real estate transactio...<span class='mp_author'></span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><img src="/IMG/dsi6-98res6m1yzqsGBMCX8zucD-D/XPATH/home/cms_data/dfault/web_ads/square/5581-tsb.jpgXEXT1331x31703is.jpg" width="243" height="144" border="0"><div class="side_separator"></div><a href="http://www.lionslight.com" target="blank"><img src="/cms/images/LL-ad.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><a href="https://indd.adobe.com/view/e705c582-e0f3-44ea-80b2-6055cdde932a" target="blank"><img src="/IMG/Zov9x0Rovwxu13pa5P--zIvt2XQ-H/XPATH/home/cms_data/dfault/web_ads/square/4061-holy_assumption_of_st_mary_lent.jpgXEXT1736x42393is.jpg" width="300" height="302" border="0"></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='http://www.sopghreporter.com/addyourcomment/18597?r=%2Fstory%2F2018%2F03%2F06%2Fnews%2Fanthony%2Dyankus%2Dcelebrates%2D100%2Dyears%2F18597%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div><!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='http://www.sopghreporter.com/section/front_page'>Front Page</a></li><li><a href='http://www.sopghreporter.com/section/news'>News</a></li><li><a href='http://www.sopghreporter.com/section/opinion'>Opinion</a></li><li><a href='http://www.sopghreporter.com/section/calendar'>Calendar</a></li><li><a href='http://www.sopghreporter.com/section/meetings'>Meetings</a></li><li><a href='http://www.sopghreporter.com/section/lifestyles'>Lifestyles</a></li><li><a href='http://www.sopghreporter.com/section/entertainment'>Entertainment</a></li><li><a href='http://www.sopghreporter.com/section/public_safety'>Public Safety</a></li><li><a href='http://www.sopghreporter.com/section/kids'>Kids</a></li><li><a href='http://www.sopghreporter.com/section/school_news'>School News</a></li><li><a href='http://www.sopghreporter.com/section/historic_review_commission'>Historic Review Commission</a></li><li><a href='http://www.sopghreporter.com/section/health'>Health</a></li><li><a href='http://www.sopghreporter.com/section/real_estate'>Real Estate</a></li><li><a href='http://www.sopghreporter.com/section/service_news'>Service News</a></li><li><a href='http://www.sopghreporter.com/section/government'>Government</a></li><li><a href='http://www.sopghreporter.com/section/obituaries'>Obituaries</a></li><li><a href='http://www.sopghreporter.com/section/announcements'>Announcements</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="http://www.sopghreporter.com/contact" >Contact</a></li><li><a href="http://www.sopghreporter.com/about" >About</a></li><li><a href="http://www.sopghreporter.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="http://www.sopghreporter.com/terms" >Terms of Use</a></li><li><a href="http://www.sopghreporter.com/privacy" >Privacy Policy</a></li><li><a href="http://www.sopghreporter.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="http://www.sopghreporter.com/story/2018/03/06/news/anthony-yankus-celebrates-100-years/18597.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>


      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="http://www.sopghreporter.com/advertise" >Advertise</a></li><li><a href="http://www.sopghreporter.com/advertise/placead" >Place a Classified Ad</a></li>
        </ul>
      </div>


      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="http://www.sopghreporter.com/contact" >Submit Content</a></li><li><a href="http://www.sopghreporter.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.twitter.com/sopghreporter" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png' border='0' height='28'></a><a  href="http://www.sopghreporter.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>South Pittsburgh Reporter</h4>
        <p>
          PO Box 4285<br />Pittsburgh, PA 15203<br />Ph: (412) 481-0266<br />news@sopghreporter.com<br />
       </p>
        <p>
          &copy; 2018 Neighborhood Publications, Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2017</p>
    </div>


   </div>
 </div>


  </div>
  

<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

 <small style="padding-top:10px;display:block;">Rendered 03/09/2018 18:52</small><!-- (DESKTOP|PAYWALLFALSE|FULL) (desktop|paywallfalse|full) Cached by Usernum:001956 -->
 </body>

</html>